Software Update Day!

Yesterday (Tuesday 1st September, 2009) was an awesome day! Lots of my tech got a software update of some description, major or minor the things I use day-to-day have all been updated to some degree.

  1. OSX -> Snow Leopard (10.6)
  2. PS3 -> (XMB) FW 3.0
  3. Call of Duty 4 -> 1.4 (bug fixes)
  4. iPhone OS 3.0.1 (yeah I know, it’s been out for a while!)

I have also decided to actually host this blog properly rather than self-host it – I still haven’t gotten around to setting up the DNS/Web/Mail servers at my flat and I’m missing out on valuable Google-time by framed-forwarding and only having my blog available during work hours.

Continue reading “Software Update Day!”

Windows 7 Beta: Installation (Part 2)

OK, after my failed attempt to install Windows 7 a couple of hours ago I decided that I’d watch the Apple Keynote before hitting the sack, whilst this was playing on the iMac I fired up the PC to check that my failed attempt hadn’t destroyed my current (XP) installation and to test the DVD again.

Well the tempation got the better of me. I decided to run the installation from within Windows XP to see if I could get the files copied and unpacked whilst within Windows before restarting into the low level installation stuff.

Well, after expanding 30% of the files the PC restarted anyway! I thought “Here we go, it’ll get to 62% and die again” – but no! Along came 63%… then 64%… 65% etc!

So after unpacking all the files we get a restart, then the main installation, then yet another reboot…!

So finally got it booting up and doing the “preparing for first boot” stuff, usual location, language and timezone questions then very, very simple network installation, much like that on Leopard, one more reboot and I’ll be rolling deep with Microsoft Windows 7!

…erm hold on… it’s come up with “Preparing Windows for first use” again… what’s going on here? It’s ok, false alarm kids – just the desktop needed preparing… (whew)

So I’m now in! I’ll give you the full run down of my experiences of Windows7 over the next week or so, but the first thing I have to tell you tonight is that I am shocked (but happy) that Microsoft are offering the chance to install AVG AntiVirus rather than that abomination known as Norton!

For now friends, goodnight!

Windows 7 Beta: Installation (part 1)

So I finally got round to installing Windows 7 after some fun and games with Partition Magic and here are my findings.

  1. After selecting “What to know before installing Windows” you get a pretty standard installation guide: what to do if you’re upgrading, what to do if you’re installing a clean copy etc etc. The only thing that is non-standard about this installation guide – and I don’t think I’ve ever seen this in a product before (even a beta) – is that the installation guide is refering to a previous version! Not just any previous version, but the version that so many people hated they’ve gone back to that version’s predecessor and the company who released that software to retract it’s own plans to stop supporting said predecessor!
  2. After selecting your installation drive etc, a familiar vista-like installation box appears with “progress indicators” but more importantly a line saying “Your computer will restart several times during installation”. Why? Why restart it, do a bit more, restart it, do a bit more? Oh yes, of course, tradition!
  3. After a good twenty minutes of “Copying files” the installation got to about 30% of “Expanding files” and suddenly told me that the installation files were unavailable or corrupted! Well excuse me chap, but I downloaded the ISO directly from YOU, not via a torrent or some unscrupulous digital terrorist, but from YOU (after all you’re not unscrupulous digital terrorists, you’re simply regulated digital terrorists) and burnt it directly to a brand-shiny new DVD-Rom disc and verified the contents before setting off on this merry charade!
  4. On the second attempt I hit 62% before receiving the same error.
  5. And the third…

OK, maybe my media somehow didn’t burn properly, and the burn verification was incorrect so I’ll go and burn another copy, then get back to you tomorrow…